Home > Nextgen Gallery > Nextgen Gallery Not Working With Wordpress 3.5

Nextgen Gallery Not Working With Wordpress 3.5

But this is only a little workaround. When I choose Lightbox effect from the Options menu, I have none effect in my gallery. For a full overview of the optimization process, please see... Have you taken the WordPress 2016 Survey yet? navigate here

im thinking if it will be all right to update the next gen gallery to 2.00 at the moment it works with 1.9.12 . Have you taken the WordPress 2016 Survey yet? sebulbausb @sebulbausb 3 years, 3 months ago I'm having the same problem. If you're using NextGEN v2 (v2.0.0 to v2.1.46), Optimizer also provides you with complete granular control of the scripts and stylesheets that load on posts and pages with NextGEN Gallery content. https://wordpress.org/support/topic/nextgen-gallery-not-working-on-wordpress-44/

This version uses WordPress's native get_shortcode_regex() function for EXACT shortcode matching, ensuring scripts and styles don't load unexpectedly unless the FULL shortcode is present. This will fix plugin conflicts Fixed: In Attach to Post interface, galleries created in one tab weren't showing in another Fixed: Don't output frame events cookie for XML-RPC requests V2.0.27 - WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Plugin Directory Username Password (forgot?) or Register Featured Popular Favorites Beta Testing Developers Search Plugins

We hope to have an update available by the end of this week. Thanks to the fast response of Photocrati (once I figured out how to reach them properly)! View support forum Translations Translate this plugin Compatibility WordPress 4.6.1 4.6 4.5.4 4.5.3 4.5.2 4.5.1 4.5 4.4.5 4.4.4 4.4.3 4.4.2 4.4.1 4.4 4.3.6 4.3.5 4.3.4 4.3.3 4.3.2 4.3.1 4.3 4.2.10 4.2.9 Fancybox now includes space for a single-line title in its image height calculations, vastly improving vertical alignment of the lightbox.

Additionally... I get a spinning loader and nothing happens. Work with Nextgen Gallery? https://wordpress.org/plugins/nextgen-gallery/changelog/ For your reference, the following options are set… JavaScript Thumbnail effect: "Custom" Link Code line: class="mycolorbox" rel="%GALLERY_NAME%" It sounds more like you're experiencing a conflict with another plugin, or scripts in

With next update this settings will be gone, I suppose. Please see Optimizer v2.0's development blog post for the full list of improvements and additions. NEW: Added NGG_DISPLAYED_GALLERY_CACHE_TTL constant. Your help would be greatly appreciate it.

It did not work for me. have a peek at these guys For more information, please see the following... Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? This is a really big problem for us because the website is set to go public in a few days.

Viewing 3 replies - 1 through 3 (of 3 total) The topic ‘[Resolved] Not working' is closed to new replies. check over here When looking in the console it says that the following files (which are included) can not be found: js/jquery.ba-hashchange.min.js js/ajax.js also some graphics are missing, but this shouldn't be a problem. If you do find one (or more) plugins causing this problem we would greatly appreciate your feedback on them so the developers may address them as soon as they can. Maybe a warning message on your page would be useful to stop people upgrading to WordPress 4.4, although it does still state only compatible up to WordPress 4.3 on your site

I am changing the thumbnail size in the NextGen Settings. On default WordPress themes with no other plug-ins activated the NextGen Gallery (2.1.15) plug-in is no longer working. Gallery settings at the top of the page also missing. his comment is here I will send again to [email protected]

Image opens static in a new window… What am I doing wrong? Chris @lamordnt 3 years, 8 months ago Anyone have any tips on getting this plugin to work with the Nextgen Galley for loading images? NEW: Added NGG_DISABLE_LEGACY_SHORTCODES constant.

Site is flyrodnreel.com Errors are shown below along with lines from file cited below them.

Fixed: Single-quote encoding issues in the header comment documentation. I am using FF18 and have the same problem in IE8. Added detection of NextGEN's "Manage Gallery" meta links in NextGEN Gallery Deactivator (Pro). Viewing 14 replies - 1 through 14 (of 14 total) The topic ‘NextGen update 2.0 problems' is closed to new replies.

V1.9.13 - 06.11.2013 NEW: Slideshows are now centered to their content area Secured: Ensure that only logged in users can upload images Fixed: Import date is presered are no longer Jan Maybe I can have a look too Kewdo @kewdo 3 years, 8 months ago Thanks again for awnsering ! Today I installed it on my other site (http://teamxfix.com/last-birthday-celebration-hospital/) and I can't get it to work. http://noipc.org/nextgen-gallery/nextgen-gallery-slideshow-not-working-wordpress.html No more joins to the WP options table * Fixed: Lightboxes storing absolute paths for static resources * Fixed: Displayed gallery cache not regularly flushed * Fixed: SQL query performance problems.

About this Plugin NextGEN Monoslideshow Support Threads Reviews Review Info In: Reviews 0 replies 1 participant Last reply from: surocharg Last activity: 3 years, 3 months ago 3.5.2 Forum Search Search Virtually all of Optimizer's former Premium functionality for NextGEN Legacy is now included in the Basic version here at the WordPress repository. Tested fully compatible with WordPress up to v4.4.2. Have not rolled back to 1.9.13 yet as we can live without a gallery for a bit with hopefully a fix soon.

pedleyonline @pedleyonline 11 months, 1 week ago Are we best not to upgrade to WordPress 4.4 with the current version of NextGen Gallery? I am on wp 3.5.2 at http://1stkirton.suffolkscouts.org.uk/ After the upgrade some pages were completely white and some had the sidebar and header but the content was missing. See http://codex.wordpress.org/Forum_Welcome#Where_To_Post Thanks! - Cais. NEW in Version 2.1.4: Tested: Fully compatible with NextGEN Gallery up to v2.1.46.

website is dancephotographer.com Plugin Author photocrati @photocrati 3 years, 10 months ago @wp-paolo , This NextGEN Gallery forum is not for Photocrati Theme support. sebulbausb @sebulbausb 3 years, 3 months ago I just downgraded to 1.9 and now it works fine. If WordPress doesn't detect a shortcode, neither do we! Hope that helps mate!

Tested fully compatible with WordPress v4.1 and v4.1.1. Fixed: Our primary SCM is conducted at http://bitbucket.org/photocrati/nextgen-gallery, but was not synchronizing correctly with the WordPress Plugin SVN Repository Fixed: The transient adjustment fixes: http://wordpress.org/support/topic/plugin-nextgen-gallery-_transient_ngg_request-entry-in-wp_options V1.9.7 - 11.13.2012 Secured: Removed bundled For now, I would suggest if that error is present on a live production site that you rollback to v1.9.13 until our next update becomes available: http://www.nextgen-gallery.com/how-to-rollback-a-version/ . Upgrade to Optimizer Pro for the new Dynamic Fancybox Settings Interface.

So perhaps the NextGEN gallery is affected by the global update to JQuery 1.9 as well? Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? esmi @esmi Forum Moderator 3 years ago As per the Forum Welcome, please post your own topic. website: https://www.2s2.sk/galeria/ bernardop_rj @bernardop_rj 11 months, 1 week ago Same issue here, edit thumbnail button is gone.

Tested fully compatible with WordPress up to v4.2.2. You may have similar sites working but they are not identical as one is not working.