Home > Nextgen Gallery > Nextgen Gallery Thumbnails Not Working

Nextgen Gallery Thumbnails Not Working

Does that help? Plugin Author photocrati @photocrati 9 months, 3 weeks ago @jjslowcoach - When you "disabled other plugins", did you deactivate _all_ plugins and reactivate NextGEN Gallery only, or did you selectively deactivate Thanks! - Cais. cloo17 @cloo17 3 months, 2 weeks ago @photocrati-Thanks for this. http://noipc.org/nextgen-gallery/nextgen-gallery-not-working-3-6.html

WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » Customize thumbnails not To troubleshoot, *deactivate all plugins (including NextGEN Gallery) > clear browser cache, and re-activate NextGEN Gallery only, reload your site and see if your galleries open. You just need to edit this file. sven on 25 January, 2011 at 5:03 pm said: hi there, Problem not solved. https://wordpress.org/support/topic/edit-thumbnail-not-working-updated-wp-and-made-it-even-worse/

I temporarily switched to Twenty Sixteen. Have another site running NextGen Gallery on WordPress 4.3.1 this is working fine. I am a novice.

That did not resolve the problem. Still cannot edit the thumbs in the Manage Gallery tab. How Do I Use Yoast SEO? Tried it on several different sites, but no luck.

Notify me of new posts by email. Dumel @dumel 10 months, 4 weeks ago Is there an update coming soon? If it does then that last activated plugin was probably the one. https://wordpress.org/support/topic/nextgen-gallery-not-working-on-wordpress-44/ How Do I Use Yoast SEO?

All plugins were deactivated. mirjam on 18 August, 2010 at 8:37 pm said: problem solved. I love using nextgen, but suddenly it doesn't seem to be working anymore. ssuueemm @ssuueemm 4 months, 2 weeks ago Do you want the steps I take to create a gallery?

Website: zenia-alicante.com menu-item photobook Plugin Author photocrati @photocrati 11 months, 1 week ago @philbeaux & @bhargav877 & @maros336 & @bernardop_rj & roelsnl - Please start your own topic so we can https://www.sitepoint.com/community/t/nextgen-gallery-wordpress-thumbnails-not-showing/47198 Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? Step #1 - Set your thumbnail size This is done under Gallery/Options, then select the Thumbnails tab. Plugin Author photocrati @photocrati 11 months ago @andy - I would suggest looking at those sites to see what specifically is different about them (aside from the content *grin*) and see

If you are seeing that it is an issue with the Avada theme then you may need one of your team members with access to their support to contact them as weblink Learn more about the Imagely Team Reader InteractionsComments Jennifer says September 3, 2016 at 2:30 pm Unofrtunately, this isn't working for me. Maya Susan on 14 February, 2010 at 11:34 pm said: I'm getting this error but with the image.php, not the thumbnail. Now the entire series of links that should appear under the thumbnail in the back end (view, meta, edit thumb etc.) are totally absent.

After downloading it just unzip it and then upload it in the "wp-content/uploads" and then in the Slideshow option give the path of it as "wp-content/uploads/imagerotator.swf". After that PHP variable was changed, NextGen overview of Server Settings showed: PHP Allow URL fopen : On However, ‘Customize thumbnail' window remains completely blank and my problem continues 🙁 Plugin If the problem still persists after all of this we would still want to know, even more so, as we will still want to sort out the issue and may need navigate here You may have similar sites working but they are not identical as one is not working.

Join 1 other subscriber Email Address Disclosure: Some of the links in this Footer are "affiliate links." This means if you click on the link and purchase the item, I will caco3 @caco3 11 months ago I am bitten by the same bug (thumbnail edit links no longer visible). If Keep it , I get this same Click to Edit image.

ssuueemm @ssuueemm 4 months, 2 weeks ago Ok, I gotcha.

All other plug-ins deactivated. If it still not working, keeping only NextGEN Gallery activated, *temporarily switch your theme to a WordPress default theme like Twenty Twelve. *there is a very low chance that by deactivating If I disable the blog module, the gallery works. This problem in my server not in my localhost. Александр Крайнов on 2 November, 2011 at 6:05 pm said: it's works for me!

Plugin Author photocrati @photocrati 11 months ago @caco3 - We have this corrected and are still internally testing the release where this fix will be published in. But, I am one of the people on the lower end of the totem poll working on this site and I do not have access to a log in for their Philbeaux @philbeaux 11 months, 1 week ago Disabled every plugin and tried 3 different themes. his comment is here What am I doing wrong?

Plugin Author photocrati @photocrati 3 months, 2 weeks ago @cloo17 - We ask that a new topic be started here for the concern you are having. Reply Leave a Reply Cancel reply Your email address will not be published. Awesome, thanks so much!! 🙂 Maja Williams on 12 February, 2010 at 7:57 pm said: Hello there, I have used your wonderful plugin to display a slideshow in the header of See screenshots below...

Gallery settings at the top of the page also missing. If this fixes the problem then it was likely one of the deactivated plugins that was causing an issue. Sometimes if I type "index.php" in the URL the thumbs will appear and sometimes it won't. Click Apply button next to the dropdown, okay changes Save Your Changes Step #3 - Customize Your Thumbnails NextGen lets you edit each thumbnail after loading to crop the exact part

If that does not help with this issue please start your own topic so we can try to help you with your specific issue on your specific site. Is there a fix for that one? Reply Scott Wyden Kivowitz says September 6, 2016 at 7:25 am Please contact our support team if you need assistance. If it does then that last activated plugin was probably the one.

Plugin Author photocrati @photocrati 4 months ago @rey-60011 - Have you tried the work-around as suggested above? jjslowcoach @jjslowcoach 9 months, 3 weeks ago Just to clarify: NextGEN was the *only* active plugin for both tests.