Home > Nextgen Gallery > Nextgen Gallery Wordpress Slideshow Not Working

Nextgen Gallery Wordpress Slideshow Not Working

Don't know what happened. WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » [Plugin: NextGEN Gallery] James September 14, 2010 at 1:29 pm #33920 JennieSuParticipant I have the same problem as you, Beatrize. I added a test post to that page and then made some changes to the widgets displayed in the right sidebar. http://noipc.org/nextgen-gallery/nextgen-gallery-slideshow-not-working-wordpress.html

Pioneer Web Design @swansonphotos 4 years, 9 months ago Are you using a caching plugin/setup and make sure the mime type .swf is supported on your server/host memdesigns @memdesigns 4 years, How Do I Use Yoast SEO? I just tried about 5 minutes ago and it still wasn't working for me. If anybody can I would appreciate it. https://wordpress.org/support/topic/plugin-nextgen-gallery-slideshow-not-working-with-161-and-162

dlcmpls @dlcmpls 6 months, 2 weeks ago Hi photocrati. I will try the Theme change and see if that works. Tagged:conflict, function, nextgen gallery, slideshow Viewing 5 posts - 1 through 5 (of 5 total) Author Posts September 9, 2010 at 4:49 pm #1083 BeatrizParticipant Hello, Has anyone have had any https://wordpress.org/plugins/nextgen-gallery/ Viewing 10 replies - 1 through 10 (of 10 total) Plugin Author photocrati @photocrati 6 months, 2 weeks ago @dlcmpls - A link to one of your gallery displays might

Thanks! - Cais. Found another few and then found some that still work. When I navigate to a gallery and click on a thumbnail, the larger image opens on its own in a new browser window, rather than in a lightbox. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Skip links Skip to primary navigation Skip to content Skip to primary sidebar ImagelyThe WordPress Photography

It was ultimately a problem loading a javascript file, NOT a problem with the photocrati Next Gen plugin. The swf path is correctly set. Diana @dianasunvillaeu 10 months ago No, the main page is in English, I do not use a translation plugin. https://wordpress.org/support/topic/722983 This is located under Gallery > Other Options > Reset Options.

I've not tested with NextGen Gallery (and we can't support 3rd party plugins which aren't included with the theme package) but if it's not working I suggest looking at other plugins Topic Info In: Plugins and Hacks 21 replies 10 participants Last reply from: memdesigns Last activity: 4 years, 9 months ago 3.3.1 Status: resolved Topic TagsgrapheneNextGen Graphene ImageRotator Forum Search Search Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? Here's the post that helped solve my problem: scroll-top blocks other plugin functionality on wp 4.5 Thank you Photocrati for helping with a problem that wasn't yours!

Plugin Author photocrati @photocrati 10 months ago @diana - Please send us a Bug Report (http://nextgen-gallery.com/report-bug/ … please reference this topic) so we can get a better look under the page Thanks. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? It use to work.

Diana @dianasunvillaeu 10 months ago Hi Cais, Yes I have tried that, it still doesn´t work… This is the page where I just deleted and added again http://sunvilla.eu/espanol/2-bedrooms/belvedere-inn/ Very strange… Plugin http://noipc.org/nextgen-gallery/nextgen-gallery-slideshow-not-working-ie8.html Viewing 15 replies - 1 through 15 (of 21 total) 1 2 → Pioneer Web Design @swansonphotos 4 years, 9 months ago What shortcode did you insert? sfortini @sfortini 6 months, 2 weeks ago I confirm. Now it works great 🙂 ELAN42.com @nokao 6 years, 1 month ago Ok I understood the problem: In the "Path to the Imagerotator (URL):" field you have to insert the complete

Reinstalled JW Image Rotator and reset path to player. gulincho @gulincho 6 years, 1 month ago I had that problem was no uploaded images in the gallery. >I think the problem is php side, I get a wheel spinning forever I think you mean that the path to pics is not defined automatically? navigate here frenchfishing @frenchfishing 4 years, 9 months ago I have EXACTLY the same issues as Crowleycreek… http://www.frenchfishing.net - fish galleries… Can anyone help us please?

memdesigns @memdesigns 4 years, 9 months ago I [slideshow id=1] and I tried both with and without the width and height dimensions. WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » [Plugin: NextGEN Gallery] WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » [Resolved] NextGen Slideshow not working [Resolved]

About this Plugin NextGEN Gallery Support Threads Reviews Topic Info In: Plugins and Hacks 22 replies 5 participants Last reply from: photocrati Last activity: 9 months, 4 weeks ago 4.4.1 Status:

Thank you https://wordpress.org/plugins/nextgen-gallery/ Viewing 1 replies (of 1 total) Plugin Author photocrati @photocrati 4 months, 1 week ago @kotzia - Does the slideshow work as expected if you temporarily switch to Still nothing at all displaying. Also tried to insert it in the body of the page (using the next gen button on page functions), but that doesn't work either. ELAN42.com @nokao 6 years, 1 month ago I think it's a new bug of 1.6 ….

The SlideShow don't show the images. I have the same issue with NextGen Gallery as you have but if I deactivate Wordfence, the fancybox effect works fine. Running this tool will not cause you to lose your galleries. his comment is here I disabled all the plugins and this didn't resolve the issue.

avalonWP @avalonwp 4 years, 9 months ago Hello I need help my NextGen is showing correctly on IE8 but not on Firefox not on Chrome, I have updated NextGen and used Even with just nextgen activated the problem remained the same. Julius35 @julius35 10 months ago If there is a solution to this, I would be eager to know. If you do find one (or more) plugins causing this problem we would greatly appreciate your feedback on them so the developers may address them as soon as they can.

Other functions of the plugin work fine with Avisio, like image galleries, or single images, these work fine. Thanks! cdkrall @cdkrall 4 years, 9 months ago GoDaddy is probably part of the problem. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet?

Angela un_user @un_user 4 years, 8 months ago Have you uploaded the imagerotator.swf ? Now, retrace your steps activating each plugin and re-checking to see if the problem returns. Thanks in advance all! (: http://wordpress.org/extend/plugins/nextgen-gallery/ Viewing 3 replies - 1 through 3 (of 3 total) un_user @un_user 4 years, 8 months ago It is working now. But I have not read about a definitive solution.

In the widget area just a blank space, on my page, just a blank placeholder. I think I tried everything that have been suggested to no avail.