Home > Nextgen Slideshow > Nextgen Slideshow Not Working 2011

Nextgen Slideshow Not Working 2011

How do I go about changing the theme code so this doesn't happen? Nextgen by default checks your theme files first for gallery templates before using the default gallery.php included in the view folder. I've been looking for hours and can't seem to find a solution. Giacomo saysNovember 10, 2011 at 5:30 pm dear Kim I want to put a gallery on the home page of my website, in a simple DIV, unfortunatly i don't understand how http://noipc.org/nextgen-slideshow/nextgen-slideshow-not-working-ie.html

Thanks jon on 2 June, 2011 at 10:43 am said: i would like to change the location at which the thumbnails populate. Kim Woodbridge saysJanuary 17, 2012 at 12:22 pm Woops! May be I should try another gallery? .-= Darya´s last blog ..Gone Fishing Wall Decal =-. That is SO helpful. http://kaptinlin.com/support/discussion/2831/slideshow-isnt-working-resolved-nextgen-plugin-url-attribute-needed-changing/p1

How do I check the rest? You might be better off using one plugin for images and a different one for the videos.Thanks! i don't get it?? Dave saysDecember 7, 2010 at 7:36 pm I have about 27 galleries set up and 2 of those galleries are not showing the "Link" field.

Kim Woodbridge saysJune 2, 2010 at 3:52 pm Hi Marion - That post is 100% clear but I mostly understand what it's saying. Mike saysOctober 13, 2010 at 7:55 pm I have edited the code like above ,but the images that are in the smooth gallery are still not clickable. Unfortunately that option doesn't give me the effect I want as it impacts all Widget Titles. Kaptinlin Themes Support Discussions→ All Categories Striking MultiFlex 299 Striking MultiFlex Releases/Build Threads 20 MultiFlex Tutorials 25 Striking MultiFlex - Updating 271 Striking MultiFlex - General Questions 336 Striking MultiFlex -

Tauranga saysSeptember 29, 2010 at 1:25 am is it possible to do this with the Nextgen slideshow? It maintains the hidden image function and will treat un-linked images as it would with the original gallery function.

ngg_custom_fields["Link"]) { $image_link = $image->ngg_custom_fields["Link"]; }
else { $image_link = $image->imageURL; The time now is 09:20 AM. https://wordpress.org/support/topic/plugin-nextgen-gallery-slideshow-not-working-with-161-and-162 Any Idea how I might be able to fix this conflict with the coalition theme? :) January 25, 2012 at 9:02 pm #51761 DudeModerator Hey, I'll ask Kriesi if he knows

I'd be interested to see where this is going. The conditional is: is_single(‘Your Post Name Here').See: http://www.samueldawson.com > adventure writing.Thanks and I hope this helps some people!! I don't know the exact code that you will need. Without being able to create this content inside the WP editor, I'm not sure if this can be done short of telling them to use HTML which most of them don't

I am using all the latest plugins. https://www.simplethemes.com/support/viewthread/22/ Stevie saysMarch 20, 2010 at 8:33 pm Hey Kim,great tutorial indeed! Save this, then open the following files:plugins/nextgen-imageflow/imageflow/imageflow.js plugins/nextgen-imageflow/lib/functions.phpEdit imageflow.js, and find image.url = image.getAttribute(‘longdesc'); on line 441. I have a similar issue with the Pixelentity Estro Slider and the Coalition Theme.

I was wondering if you knew of a code I could add to that same line, next to ngg_custom_fields["Link"] that would set a standard size for the large image that the check over here You can do it one way or the other but you can't do both - the settings for this in next gen are overall settings and not by gallery. Kim Woodbridge saysSeptember 29, 2010 at 9:23 am Hi Tauranga - Apparently it can be done with Imageflow but I have not done it myself. January 29, 2012 at 8:18 am #51766 DudeModerator Hey, this is not easilöy possible because some backend options, etc.

If so, then you can't use it's functionality to add a pic as featured image within a slide (unless you do modifications within the themeGenerator.php which I'm trying to find out I went to your website but only saw a form.Thanks! Jocelyn Greene saysFebruary 21, 2011 at 1:13 pm The entire piece did not copy here. http://noipc.org/nextgen-slideshow/nextgen-slideshow-not-working-in-ie8.html Thanks!

it worked flawlessly for me. Reid Walley saysFebruary 24, 2012 at 3:07 am Hi Cmack,You mentioned "…this website that shows how to have thumbnails link to another page by using the alt/title info in the gallery."It My concern is that it is a little old.

Lidia saysDecember 2, 2010 at 7:19 am Hello Valentijn!

Chris saysNovember 10, 2011 at 5:46 am Hello I was trying to implement your work around to add links to images. But does it only work on thumbnails?I wanted to have a link in my slideshow images for every picture. What else can I do? If so, what happens?

Mary Beth saysJanuary 15, 2012 at 6:54 am Okay I'm a moron.I forgot that I was using the CAPTIONS gallery option and thus, the page I needed to hit was the you can see it is an

. I've changed it to AnythingSlider and it just doesn't show any slides. http://noipc.org/nextgen-slideshow/nextgen-slideshow-not-working.html Valentijn saysApril 19, 2010 at 7:53 am It should be quit simple.